BGP en Huawei

  • Introducción
  • Habilitar IPv6 en tu equipo
  • Definir las direcciones IP de tus interfaces para el IP transit, Perú IX (PIT Peru sac) (pitperu.net) y tu red interna
  • Definir el ASN de tu empresa (el ASN otorgado por LACNIC)
  • Crear los Filtros de Ruteo para el filtros OUT y filtros IN
  • Crear el Peer BGP con tu Proveedor de IP transit
  • Crear los Peers BGP con los Route Server del Perú IX (PIT Peru sac) (pitperu.net)
  • Definir los prefijos que vas a anunciar
  • Comprobar funcionamiento

Introducción

En Perú IX (PIT Peru sac) promovemos el uso de IPv6, y nuestro primer consejo es perderle el miedo. Si bien al principio puede parecer algo difícil ya que las direcciones son largas y no sólo consideran números sino que también algunas letras y el uso de los dos puntos, una vez que uno lo entiende es muy sencillo ya que guardar grandes similitudes con IPv4. En caso que aún no tengan ningún tipo de contacto con IPv6 les recomiendo revisar este video explicativo sobre los conceptos básicos de IPv6 https://www.youtube.com/watch?v=43VBLzwWwxU

En este ejemplo vamos a configurar tanto las direcciones IPv4 como IPv6, así como las sesiones BGP para IPv4 e IPv6.

Con el fin de ejemplificar las configuraciones haremos uso de algunos supuestos, los cuales deberán ser reemplazados con las direcciones IP asignadas por el proveedor de tránsito IP, Perú IX (PIT Peru sac) y LACNIC.

Disclaimer: no soy experto en equipos Huawei pero le agradezco la ayuda a José de Liber por la ayuda con los comandos para equipos Huawei.

Con el fin de ejemplificar las configuraciones haremos uso de algunos supuestos, los cuales deberán ser reemplazados con las direcciones IP asignadas por el proveedor de tránsito IP, Perú IX (PIT Peru sac) y LACNIC.

Habilitar IPv6 en tu equipo

Lo primero que haremos es habilitar IPv6 en nuestro equipo Huawei

system-view
[~HUAWEI] ipv6

Definir las direcciones IPv4 e IPv6 de tus interfaces para IP transit, Perú IX (PIT Peru sac) (pitperu.net) y tu red interna

Supuestos para el ejemplo:

  • El ASN otorgado por LACNIC a nuestra organización es el AS 123456
  • Bloque IPv4 asignado por LACNIC es el 100.100.100.0/22
  • Bloque IPv6 asignado por LACNIC es el 2803:cd10::/32
  • Dirección IPv4 para el punto a punto del proveedor de IP transit 198.51.100.2/30 (donde el el equipo en el lado del Proveedor de IP transit contra el cual haremos el BGP es el 198.51.100.1)
  • Dirección IPv6 para el punto a punto del proveedor de IP transit 2803:dd99:1111::2/126 (donde el el equipo en el lado del Proveedor de IP transit contra el cual haremos el BGP es el 2803:dd99:1111::1)
  • Dirección IPv4 asignada por PIT Peru sac (pitperu.net) es la 45.183.47.254/24
  • Dirección IPv6 asignada por PIT Peru sac (pitperu.net) es la 2803:cd60:6411:5::ff/64
  • Configurar la direcciones IPv4 e IPv6 otorgadas por LACNIC en una interfaz loopback

    Esto es una forma bastante simple de dejar funcionando el nuevo segmento, ya que luego puedo ir subasignando prefijos más pequeños a los otros routers o equipos de mi red.

    Lo primero será crear una interfaz Loopback y asignarle las direcciones IPv4 e IPv6 otorgadas por LACNIC.

    Si quieres conectarlo directamente a la interfaz por ejemplo 10ge 0/0/2, entonces cambiamos loopback por dicha interfaz.

     system-view
    [~HUAWEI] interface loopback
    [~HUAWEI-loopback] ip address 100.100.100.1 255.255.252.0
    [~HUAWEI-loopback] ipv6 enable
    [~HUAWEI-loopback] ipv6 address 2803:cd10::/32

    Luego vamos a definir las direcciones IPv4 e IPv6 del Proveedor de IP transit, que nos entrega la conexión vía la inerfaz 10ge 0/0/0

     system-view
    [~HUAWEI] interface 10ge 0/0/0
    [~HUAWEI-10GE0/0/0] ip address 198.51.100.2 255.255.255.252
    [~HUAWEI-10GE0/0/0] ipv6 enable
    [~HUAWEI-10GE0/0/0] ipv6 address 2803:dd99:1111::2/126

    Finalmente, vamos a configurar las direcciones IP otorgadas por Perú IX (PIT Peru sac) que conectamos en el puerto 10ge 0/0/1

     system-view
    [~HUAWEI] interface 10ge 0/0/1
    [~HUAWEI-10GE0/0/1] ip address 45.183.47.254 255.255.255.0
    [~HUAWEI-10GE0/0/1] ipv6 enable
    [~HUAWEI-10GE0/0/1] ipv6 address 2803:cd60:6411:5::ff/64

    Definir el ASN de tu empresa (el ASN otorgado por LACNIC)

    En nuestro ejemplo vamos a asumir que LACNIC nos otorgó el ASN 123456, en router-id vamos a poner nuestra primera dirección IPv4 pública.

    [~HUAWEI] bgp 123456
    [~HUAWEI-bgp] router-id 45.183.47.254
    [~HUAWEI-bgp] peer advertise-community
    [~HUAWEI-bgp] peer next-hop-local
    [~HUAWEI-bgp] peer capability-advertise route-refresh
    [~HUAWEI-bgp] undo check-first-as

    Es importante activar el undo check-first-as, ya que aunque la sesión BGP sea contra el AS 64115 las rutas NO tendrán como primer AS el 64115, ya que el Route Server sólo actua en el plano de control de rutas, no en el enrutamiento per-se, el cual se da directamente entre los routers de los miembros.

    Una buena práctica, aunque no obligatoria, es configurar una interfaz loopback con un rango IP privado para luego usarlo como router-id en la configuración BGP con el fin de evitar el route flapping que ocurre cuando la dirección IP de una interfaz se cambia.

    Crear los Filtros de Ruteo para los chain OUT y IN

    Antes de levantar las sesiones BGP es MUY IMPORTANTE crear los filtros de seguridad tanto de entrada como de salida.

    Importante: en los filtros el orden de los factores si importa, es decir, las primeras líneas deben el index más bajo (esto en el caso que tengan múltiples líneas previas de ip-prefix en un mismo chain)

    Filtros de salida (OUT) IPv4

    #En este caso el chain para el filtro de salida al proveedor de IP transit es IP_TRANSIT_AS1200_OUT, y lo que permite es enviar nuestro prefijo IPv4 como /22 y no enviar nada mas#
    [~HUAWEI] ip ip-prefix IP_TRANSIT_AS1200_OUT index 10 permit 100.100.100.0 22 le 22
    [~HUAWEI] ip ip-prefix IP_TRANSIT_AS1200_OUT index 100 deny 0.0.0.0 0 le 32
     
    #En este caso el chain para el filtro de salida al proveedor de PIT Peru sac es PIT_PERU_sac_RS_OUT, y lo que permite es enviar nuestro prefijo IPv4 como /22 y como /24 y no enviar nada mas#
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_OUT index 10 permit 100.100.100.0 22 le 24
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_OUT index 100 deny 0.0.0.0 0 le 32

    Filtros de salida (OUT) IPv6

    #En este caso usaremos el chain IP_TRANSIT_AS1200_IPv6_OUT para nuestro proveedor de IP transit en los prefijos IPv6#
    [~HUAWEI] ip ipv6-prefix IP_TRANSIT_AS1200_IPv6_OUT index 10 permit 2803:cd10:: 32 le 32
    [~HUAWEI] ip ipv6-prefix IP_TRANSIT_AS1200_IPv6_OUT index 100 deny :: 0 le 128
     
    #En este caso usaremos el chain PIT_PERU_sac_RS_IPv6_OUT para nuestro filtros al PIT Peru sac (pitperu.net) para los prefijos IPv6#
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_OUT index 10 permit 2803:cd10:: 32 le 48
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_OUT index 100 deny :: 0 le 128

    Esto es importante para asegurarnos que así el camino vía el Perú IX (PIT Peru sac) sea preferido vs el IP transit, y así evitar que tráfico que podría ser servido vía Perú IX (PIT Peru sac) sea en cambio servido vía IP transit

    ¿Por qué al Proveedor de IP transit le anunciamos /22 (un prefijo menos específico) y al Perú IX (PIT Peru sac) múltiples /24 (más específicos)?

    Esto es importante para asegurarnos que así el camino vía el Perú IX (PIT Peru sac) sea preferido vs el IP transit, y así evitar que tráfico que podría ser servido vía Perú IX (PIT Peru sac) sea en cambio servido vía IP transit

    Filtros de entrada (IN) IPv4

    En este caso debido a las limitaciones del tamaño de rutas IPv4 que pueden manejar los switches de gama media-alta de Huawei le permitiremos al Proveedor de IP transit sólo que nos anuncie la ruta por defecto. En el caso que tengamos un modelo de switch que soporte 1,000,000 de rutas IPv4 podremos aceptar la tabla completa de rutas.

    #filtros que permite solo recibir ruta por defecto desde el proveedor de IP transit#
    [~HUAWEI] ip ip-prefix IP_TRANSIT_AS1200_IN permit 0.0.0.0 0
    v[~HUAWEI] ip ip-prefix IP_TRANSIT_AS1200_IN deny 0.0.0.0 0 le 32
     
    #filtros que permiten filtrar ruta por defecto, bogons y martians y permitir todo el resto#
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 0.0.0.0 0             // es decir, no aceptamos la ruta por defecto
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 45.183.47.0 24 le 32  // es decir, no aceptamos la ruta LAN del PIT Peru sac, ya que esta debe ser solo alcanzable por la interfaz asignada y no por otro camino
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 10.0.0.0 8 le 32      // rfc1918
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 100.64.0.0 10 le 32   // rfc6598
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 127.0.0.0 8 le 32     // rfc1122
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 169.254.0.0 16 le 32  // rfc3927
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 172.16.0.0 12 le 32   // rfc1918
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 192.0.8.0 24 le 32    // rfc5737
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 192.88.99.0 24 le 32  // rfc7526
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 192.168.0.0 16 le 32  // rfc1918
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 198.18.0.0 15 le 32   // rfc2544
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 198.51.0.0 24 le 32   // rfc5737
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 203.0.113.0 24 le 32  // rfc5737
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 224.0.0.0 4 le 32     // multicast
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 240.0.0.0 4 le 32     // reservadas
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN deny 0.0.0.0 0 greater-equal 25 // bogons filtra los prefijos mas pequeños que un /24
    [~HUAWEI] ip ip-prefix PIT_PERU_sac_RS_IN permit 0.0.0.0 0 le 32     // permite todo el resto

    Filtros de entrada (IN) IPv6

    Aquí debemos aceptar todos los prefijos que nos envíe el Perú IX (PIT Peru sac) excepto aquellos que se recomiendan en el filtrado de buenas prácticas.

    #filtros que permite solo recibir ruta IPv6 por defecto desde el proveedor de IP transit#
    [~HUAWEI] ip ipv6-prefix IP_TRANSIT_AS1200_IPv6_IN permit :: 0
    [~HUAWEI] ip ipv6-prefix IP_TRANSIT_AS1200_IPv6_IN deny :: 0 le 128
     
     
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny 0100:: 64 le 128        // RFC6666
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny 2001:2:: 48 le 128      // RFC5180
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny 2001:10:: 28 le 128     // RFC4843
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny 2001:db8:: 32 le 128    // RFC3849
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny 2002:: 16 le 128        // RFC7526
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny 3ffe:: 16 le 128        // RFC3701
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny fc00:: 7 le 128         // RFC4193
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny fe80:: 10 le 128        // RFC4291
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny fec0:: 10 le 128        // RFC3879
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny ff00:: 8 le 128         // RFC4291
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN deny :: 0 greater-equal 65   // Elimina prefijos mas grandes que /64
    [~HUAWEI] ip ipv6-prefix PIT_PERU_sac_RS_IPv6_IN permit :: 0 le 64            // Permite todo el resto

    Asociar ip-prefix con los route-policy

    En este paso vamos a asociar los ip-iprefix recién creados con los route-policy que luego aplicaremos a los Peers BGP. Además, agregaremos un local-preference mayor a las rutas aprendidas vía el PERU IX.

    [~HUAWEI]route-policy IP_Transit-Export-IPv4 permit node 10
    if-match ip-prefix IP_TRANSIT_AS1200_OUT
    [~HUAWEI]route-policy IP_Transit-Import-IPv4 permit node 10
    if-match ip-prefix IP_TRANSIT_AS1200_IN
    [~HUAWEI]route-policy PERU_IX-Export-IPv4 permit node 10
    if-match ip-prefix PIT_PERU_sac_RS_OUT
    [~HUAWEI]route-policy PERU_IX-Import-IPv4 permit node 10
    if-match ip-prefix PIT_PERU_sac_RS_IN
    PERU_IX-Import-IPv4 permit node 11
    apply local-preference 300 
    [~HUAWEI]route-policy IP_Transit-Export-IPv6 permit node 10
    if-match ip-prefix IP_TRANSIT_AS1200_IPv6_OUT
    [~HUAWEI]route-policy IP_Transit-Import-IPv6 permit node 10
    if-match ip-prefix IP_TRANSIT_AS1200_IPv6_IN
    [~HUAWEI]route-policy PERU_IX-Export-IPv6 permit node 10
    if-match ip-prefix PIT_PERU_sac_RS_IPv6_OUT
    [~HUAWEI]route-policy PERU_IX-Import-IPv6 permit node 10
    if-match ip-prefix PIT_PERU_sac_RS_IPv6_IN
    [~HUAWEI]route-policy PERU_IX-Import-IPv6 permit node 11
    apply local-preference 300 

    Crear el Peers BGP con tu Proveedor de IP transit

    En nuestro ejemplo nuestro Proveedor de IP transit tiene el ASN 1200, quien en nuestro ejemplo usará

    • la IP 198.51.100.1 para el Peer IPv4. Se deberá reemplazar el 1200 por el ASN de tu proveedor de IP transit y el 198.51.100.1 por la IPv4 para el BGP del gateway que te da tu proveedor de IP transit.
    • la IP 2803:dd99:1111::1 para el Peer IPv6. Se deberá reemplazar el 1200 por el ASN de tu proveedor de IP transit y el 2803:dd99:1111::1 por la IPv6 para el BGP del gateway que te da tu proveedor de IP transit.
    #Definir la sesion IPv4 BGP al proveedor de IP transit#
    [~HUAWEI] bgp 123456
    [~HUAWEI-bgp] peer 198.51.100.1 as-number 1200 
    [~HUAWEI-bgp] peer 198.51.100.1 description BGP_IP_TRANSIT_IPv4_AS1200
    [~HUAWEI-bgp] peer 198.51.100.1 connect-interface interface 10ge 0/0/0
    [~HUAWEI-bgp] peer 198.51.100.1 enable
    [~HUAWEI-bgp] peer 198.51.100.1 route-policy IP_Transit-Export-IPv4 export
    [~HUAWEI-bgp] peer 198.51.100.1 route-policy IP_Transit-Import-IPv4 import
     
    #Definir la sesion IPv6 BGP al proveedor de IP transit#
    [~HUAWEI-bgp] peer 2803:dd99:1111::1 as-number 1200
    [~HUAWEI-bgp] peer 2803:dd99:1111::1 description BGP_IP_TRANSIT_IPv6_AS1200
    [~HUAWEI-bgp] peer 2803:dd99:1111::1 connect-interface interface 10ge 0/0/0
    [~HUAWEI-bgp] peer 2803:dd99:1111::1 enable
    [~HUAWEI-bgp] peer 2803:dd99:1111::1 route-policy IP_Transit-Export-IPv6 export
    [~HUAWEI-bgp] peer 2803:dd99:1111::1 route-policy IP_Transit-Import-IPv6 import

     Si las sesiones BGP tienen password usar además este comando, en nuestro ejemplo la contraseña es “my_IP_transit_password”.

    [~HUAWEI-bgp] peer 198.51.100.1 password simple my_IP_transit_password
    [~HUAWEI-bgp] peer 2803:dd99:1111::1 password simple my_IP_transit_password

    Crear los Peers BGP con los Route Server del Perú IX (PIT Peru sac) (pitperu.net)

    En este ejemplo vamos a configurar ambos Route Server IPv4 e IPv6 de Perú IX (PIT Peru sac), es decir, el RS1 y el RS2, en nuestro ejemplo se nos asignó la contraseña BGP “peeringinperu”

    #Definir la sesion BGP a los dos Route Servers de PIT Peru sac#
    [~HUAWEI] bgp 123456
    v[~HUAWEI-bgp] peer 45.183.47.1 as-number 64115 
    [~HUAWEI-bgp] peer 45.183.47.1 description PERU_IX_RS1_IPv4
    [~HUAWEI-bgp] peer 45.183.47.1 password simple peeringinperu
    [~HUAWEI-bgp] peer 45.183.47.1 connect-interface interface 10ge 0/0/1
    [~HUAWEI-bgp] peer 45.183.47.1 enable
    [~HUAWEI-bgp] peer 45.183.47.1 route-policy PERU_IX-Export-IPv4 export
    [~HUAWEI-bgp] peer 45.183.47.1 route-policy PERU_IX-Import-IPv4 import
     
    [~HUAWEI-bgp] peer 45.183.47.2 as-number 64115 
    [~HUAWEI-bgp] peer 45.183.47.2 description PERU_IX_RS2_IPv4
    [~HUAWEI-bgp] peer 45.183.47.2 password simple peeringinperu
    [~HUAWEI-bgp] peer 45.183.47.2 connect-interface interface 10ge 0/0/1
    [~HUAWEI-bgp] peer 45.183.47.2 enable
    [~HUAWEI-bgp] peer 45.183.47.2 route-policy PERU_IX-Export-IPv4 export
    [~HUAWEI-bgp] peer 45.183.47.2 route-policy PERU_IX-Import-IPv4 import
     
     
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::1 as-number 64115
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::1 description PERU_IX_RS1_IPv6
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::1 password simple peeringinperu
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::1 connect-interface interface 10ge 0/0/1
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::1 route-policy PERU_IX-Export-IPv6 export
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::1 route-policy PERU_IX-Import-IPv6 import
     
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::2 as-number 64115
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::2 description PERU_IX_RS2_IPv6
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::2 password simple peeringinperu
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::2 connect-interface interface 10ge 0/0/1
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::2 route-policy PERU_IX-Export-IPv6 export
    [~HUAWEI-bgp] peer 2803:cd60:6411:5::2 route-policy PERU_IX-Import-IPv6 import
    

    Definir los prefijos que vas a anunciar

    Aquí deberemos cambiar los prefijos por los que nos asignó LACNIC y lo anunciaremos tanto como /22 como en /24s. En IPv6 lo anunciaremos por ahora sólo como un /32.

    [~HUAWEI] bgp 123456
    [~HUAWEI-bgp] ipv4-family unicast
    [~HUAWEI-bgp-af-ipv4] undo synchronization 
    [~HUAWEI-bgp-af-ipv4] network 100.100.100.0 22
    [~HUAWEI-bgp-af-ipv4] network 100.100.100.0 24
    [~HUAWEI-bgp-af-ipv4] network 100.100.101.0 24
    [~HUAWEI-bgp-af-ipv4] network 100.100.102.0 24
    [~HUAWEI-bgp-af-ipv4] network 100.100.103.0 24
    [~HUAWEI-bgp-af-ipv4] quit
     
    [~HUAWEI-bgp] ipv6-family unicast
    [~HUAWEI-bgp-af-ipv6] undo synchronization
    [~HUAWEI-bgp-af-ipv6] network 2803:cd10:: 32
    [~HUAWEI-bgp-af-ipv6] quit
    

    Agregar ruta estática al NULL0

    Este es un paso necesario algunas veces en equipos Huawei, ya que si no se pone esta ruta no la anuncia. Se supone con undo synchronization debería evitar la necesidad de esto, sin embargo, en algunas cosas me ha pasado que debo crearla de todos modos.

    ip route-static 100.100.100.0 255.255.252.0 NULL0
    ip route-static 100.100.100.0 255.255.255.0 NULL0
    ip route-static 100.100.101.0 255.255.255.0 NULL0
    ip route-static 100.100.102.0 255.255.255.0 NULL0
    ip route-static 100.100.103.0 255.255.255.0 NULL0
    ipv6 route-static 2803:cd10:: 32 NULL0

    Comprobar funcionamiento

    Comprobar el estado de los Peers BGP, si están operacionales deben decir status Established, si dice Connect o Idle quiere decir que algo no está bien configurado en tu lado o el del proveedor. Y En PrefRcv podremos ver el número de rutas que estamos recibiendo desde cada Peer BGP.

    Ver Peers BGP a nivel IPv4

    [~HUAWEI] display bgp peer
    

    Ver Peers BGP a nivel IPv6

    [~HUAWEI] display bgp ipv6 peer
    

    Ver Prefijos IPv4 que anunciamos a un Peer

    Mostrar los prefijos que estamos actualmente anunciando a un Peer BGP en particular, esto nos sirve para asegurarnos que sólo estemos anunciando nuestros propios prefijos.

    [~HUAWEI] display bgp routing-table peer 45.183.47.1 advertised-routes

    Ver Prefijos IPv6 que anunciamos a un Peer

    Mostrar los prefijos que estamos actualmente anunciando a un Peer BGP en particular, esto nos sirve para asegurarnos que sólo estemos anunciando nuestros propios prefijos.

    [~HUAWEI] display ipv6 bgp routing-table peer 2803:CD60:6411:5::1 advertised-routes